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Important Information

No offer or solicitation to buy or sell securities, securities derivative or futures products of any kind, or any type of trading or invest-
ment advice, recommendation or strategy, is made, given or in any manner endorsed by TradeStation or any TradeStation affiliate
and the information made available on this Website is not an offer or solicitation of any kind in any jurisdiction where TradeStation
or any TradeStation affiliate is not authorized to do business, including but not limited to Japan.

Past performance, whether actual or indicated by historical tests of strategies, is no guarantee of future performance or success.
There is a possibility that you may sustain a loss equal to or greater than your entire investment regardless of which asset class
you trade (equities, options or futures); therefore, you should not invest or risk money that you cannot afford to lose. Options trad-
ing is not suitable for all investors. Your account application to trade options will be considered and approved or disapproved based
on all relevant factors, including your trading experience. View the document titled Characteristics and Risks of Standardized
Options. Before trading any asset class, customers must read the relevant risk disclosure statements on our Important Information
page. System access and trade placement and execution may be delayed or fail due to market volatility and volume, quote delays,
system and software errors, Internet traffic, outages and other factors.

The Company and its representatives do not provide "fiduciary" investment advice or recommendations to employee benefit plans,
participants or beneficiaries under the Employee Retirement Income Security Act of 1974 (ERISA or the Act), or owners of indi-
vidual retirement accounts (IRAs) under the Internal Revenue Code of 1986 (Code). Neither the Company, nor any of its asso-
ciated persons, registered representatives, employees, or affiliates offer investment advice or recommendations. The Company
may provide general information to potential and prospective customers for the purposes of making an informed investment
decision on their own. The information provided is not intended to be investment advice, nor does it fall within the definition of
investment advice or recommendations as defined by the Department of Labor’s fiduciary and best interest standards.

TradeStation Group, Inc. Affiliates: All proprietary technology in TradeStation is owned by TradeStation Technologies, Inc. Equit-
ies, equities options, and commodity futures products and services are offered by TradeStation Securities, Inc. (Member NYSE,
FINRA, CME and SIPC). TradeStation Securities, Inc.’s SIPC coverage is available only for equities and equities options
accounts.

Copyright © TradeStation Group, Inc.

https://uploads.tradestation.com/uploads/Characteristics-and-Risks-of-Options.pdf
https://uploads.tradestation.com/uploads/Characteristics-and-Risks-of-Options.pdf
https://www.tradestation.com/important-information/
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http://www.cmegroup.com/
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Welcome to the Learning TradeStation series. Themain topics in this lesson are included below for your easy reference, and the
complete links for more features are available in the TradeStation® platform help system.

To access the topics directly on your desktop, navigate to the topMenu bar within the TradeStation platform,
then select Help > Get Help > Platform Trading.
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Logging into TradeStation

This is the first step to log in to TradeStation to start using the application. Once you log into the TradeStation platform you have
the option to be connected to the network or work offline. It also displays status messages related to the log on process.

Access using theWindows Start menu or theWindows desktop and open the TradeStation application. The TradeStation Net-
work Logon dialog is displayed.

l User Name - Enter your user name.
l Password - Enter your password.
l Save User Name - Check this setting to save your user namewith your profile so you don't have to enter it each time you log
on.

The following options displayed are determined by your account status.

l Logon - Click to log into TradeStation. If you have both live and simulated accounts setup, you will be prompted to select the
type of environment (live or simulated) you want to log into. If you only have a live trading account, then the TradeStation plat-
form will automatically open.

l Live Trading - Click to access your live trading account.
l Simulated Trading - Click to access a virtual trading environment (a simulated trading account must be setup).
l Work Offline - Click to open the TradeStation platform without being connected to the network.

l Network Status - Click to view information about the data and order execution network.
l Close - Exits TradeStation without logging on.

If you do not want to connect to the TradeStation Network and want to work offline instead, click Work Offline at this
point. Since you are not connecting to the network, cache data will be used; you will not receive any new data until you log
back onto the TradeStation Network.

Upgrading TradeStation

After logging in, there will be times when you will be notified when there is a new version of TradeStation available. If this occurs,
the dialog will appear and the following options will be available.

l Go to Download Page - Launches the TradeStation web site where you can upgrade to the new version of TradeStation.
l Use Existing Version - Click to proceed to TradeStation.
l Prompt me again in [ ] days - Check this setting to be reminded to upgrade for the number of days you select. The TradeSta-
tion - Upgrade window will be displayed each time you log in until you upgrade to the newest version of TradeStation.

Live Trading for Brokerage Accounts

In TradeStation, live trading involves using funded TradeStation brokerage accounts to place trades and track actual market
positions. In addition, TradeStation brokerage clients always have the option of choosing Simulated Trading to place simulated

trades and establish simulated positions. For Live Trading, Live appears on the TradeStation status bar.

You can exit from live trading in one of several ways, including:

l From the status bar, double-click on Live to exits from live trading.
l From theMenu bar, click File, select the check markedWork Online to disconnect from the data network which also exits



from live trading.
l From the status bar, double-click on Data to disconnect from the data network which also exits from live trading.

There are several ways for you to know whether you are using the simulator for placing trades.

l The status bar (at the bottom of the desktop) displaysLive .
l All trading account numbers begin with something other than 'SIM'.

Simulated Trading for Subscription Accounts

In TradeStation, simulated trading involves using special simulated accounts to place trades and track simulated positions. The
TradeStation simulator allows you to try out platform features other than those youmight typically utilize such as strategy auto-
mation, advanced orders, and alternatemarket types.

Simulated tradingmay only be done on symbols associated with your real time data entitlements. In addition, TradeStation broker-
age clients always have the option of choosing Live Trading to place real trades and establish actual positions in themarketplace

using funded brokerage accounts. For Simulated Trading, the Order Execution Simulator information dialog appears and Sim
appears on the TradeStation status bar.

Simulated trading accounts do not represent real money or real positions. The simulated environment is designed to let
you practice using different trading approaches, platform tools, andmarkets. To perform Live Trading, you need to exit the
simulator and logon by selecting Live Trading.

You can exit from simulated trading in one of several ways, including:

l From the status bar, double-click on Sim to stop the simulator.
l From theMenu Bar, click the File > Work Online sequence to disconnect from the data network which also stops the sim-
ulator.

l From the status bar, double-click on Live to disconnect from the data network which also stops the simulator.

you are using the simulator for placing trades.

l TheOrder Execution Simulator information dialog appears the first time the TradeStation desktop loads after you logon.
l The status bar (at the bottom of the desktop) shows Sim .
l All trading account numbers begin with 'SIM'.
l Trade Bar status messages will be preceded by the phrase 'Simulated Acct'.
l TradeManager status messages will be preceded by the phrase 'Simulated Acct'.

Managing Simulated Accounts

From the Menu bar, click File > Edit Simulated Accounts... to access the Edit Your Simulated Trading
Accounts page on the TradeStation support site where you can manage your simulated trading accounts. Here
you can add 'funds' to each of your simulated accounts or you can reset any of your accounts to a specific
starting balance. For more information see Editing Simulated Accounts.



About Live Trading

In TradeStation, live trading involves using funded TradeStation accounts to place trades and track actual market positions. In addi-
tion, TradeStation clients always have the option of choosing Simulated Trading to place simulated trades and establish simulated
positions.

Logging onto Live Trading

See Logging into TradeStation for instructions on selecting Live Trading during the logon process.

Exiting Live Trading

You can exit from live trading in one of several ways, including:

l From the status bar, double-click on Live to exits from live trading.
l From theMenu bar, click File, select the check markedWork Online to disconnect from the data network which also exits
from live trading.

l From the status bar, double-click on Data to disconnect from the data network which also exits from live trading.

Live Trading Indications

There are several ways for you to know whether you are using live trading for placing trades.

l The status bar (at the bottom of the desktop) displays Live .
l All trading account numbers begin with something other than 'SIM'.



About the Desktop

When you start TradeStation, you'll be looking at the Desktop. The desktop includes theMenu Bar, Command Line, Tool Bar,
Trade Bar, Position Graph Bar, TradingApps, Status Bar, and the workspace area. In the Desktop, you'll be working with one or
more tabbed workspaces, and it is in these workspaces that you add windows, much like you add sheets to a workbook when
working in a spreadsheet application.

VIDEO - TradeStation 10 Platform Overview and Tour

Think of the desktop as your overall organizational tool; it enables you to specify overall settings for your workspaces as well as
the overall look and feel of TradeStation. You can havemultiple Desktops open at once, each having a separate name and different
settings.

For example, each desktop enables you to define how many workspaces to remember in your workspace list and globally toggle
title bars on and off as well as other global features. The full list of desktop options is listed in Setting the Desktop Preferences.

l Click on an element number on the graphic to learnmore about that section of the desktop. 



Menu Bar - Used to select platform features from a drop-downmenu.

Tool Bar - Used to select platform features by clicking on icons. Hovering over an icon shows a tool tip.

Command Line - Type a symbol to be applied to the selected window or type a command to perform an action.

Apps - Used to access the TradingApp Launcher that contains trading tool windows and trading apps.

Trade - Used to access the Trade Bar. Fields on the top row of fields specify order parameters. Click an order action button in
themiddle row to send. View status as order is processed.

Position Graph - Used to access the Position Graph Bar where you can view the profit/loss of positions.

Workspace Tabs - Each tab represents an open workspace on the desktop.

Status Bar - Shows the account status and whether an account is available for trading.

Related Topics

Creating a Desktop

Saving a Desktop

Working with Multiple Monitors

Switching Between Desktops

Printing a Desktop

Setting the Desktop Preferences

About Workspaces

About Windows

About Bar Panels



About the TradingApp Launcher

The TradingApp Launcher lets you add a new instance of a built-in TradingApp (trading application) window (such as the built-in
Chart Analysis, Matrix, and RadarScreen windows) to a workspace on your desktop. You can also add other custom TradingApps
that you purchase from the TradingApp store, or create directly using EasyLanguage, as well.

l Access the TradingApp Launcher by clicking the Apps tab (at the top edge of your desktop) or using the View > TradingApp
Launcher menu sequence.

The TradingApp Launcher allows you to locate and add TradingApp windows to your TradeStation desktop. Click a TradingApp
icon to launch and add the application window to your current workspace. You can quickly scroll through the list of TradingApps to
locate a named item or use the Search feature to filter the list to show items that include the words you type. To findmore Trad-
ingApps, click the TradingApp Store icon.

Moving the TradingApp Launcher

Click the (drop-down arrow) at the upper left of the TradingApp Launcher window and select Floating. Click and drag themove
handle at the top of the floating window tomove the TradingApp Launcher to a new location. Select Docking to return the Trad-
ingApp Launcher to its default docked position. For more information about displaying, hiding, andmoving bar panels, see About
Bar Panels.

Resizing the TradingApp Launcher

When docked, click and drag the edge (opposite the docked edge) of the TradingApp Launcher to change its size. When floating,
click and drag the lower-right corner (or any edge) of the TradingApp Launcher to change the width and/or height.

Organizing TradingApps in the TradingApp Launcher

Click and drag any TradingApp icon tomove it to another position in the list (to the right or left of another TradingApp icon).



Displaying or Hiding the Apps tab

Under the View menu, select the checked TradingApp Launcher item to hide (remove) the tab or select the un-checked item to
show (re-display) the tab.

Related Topics

"About the Desktop" on page 8



About Windows

In the Desktop, you can create new workspaces and add windows to these workspaces. This allows you to view and analyze
Chart Analysis windows, RadarScreen windows, News windows, TradingApps, EasyLanguage documents, andmore. For all
open workspaces, you can also receive alert information andmonitor strategy orders. Each of these windows is important and,
when used properly, provides you with powerful trading tools.

VIDEO - Creating TradingApps and Workspaces

You can havemany windows open at the same time. There are several ways you can arrange windows tomake it easy tomove
from one window to another. The topics below cover how to work with windows; for example, how to resize and reposition win-
dows and how to turn title bars on and off as well as how tominimize, restore, andmaximize windows.

The TradeStation Desktop has several main window types:

l TradingApp - Trading and analysis tools, such as the build-in Chart Analysis, Matrix, or RadarScreen windows, as well as
custom TradingApp windows created with EasyLanguage.

l Report - The windows that hold reports, such as the Strategy Performance Report.

The topics listed below do not cover working with report windows in your Desktop (for example, the Optimization Report).
For information on report windows, see the documentation for each specific report.

Saving Windows

Individual windows cannot be saved directly but are saved as part of a workspace. When you save a workspace, all changes in all
windows contained in the workspace are saved. In addition, you have the option of saving only your current workspace or all open
workspaces at the same time.

1. From theMainmenu bar, click File > Workspaces > Save Workspace, or right-click on the workspace tab and select Save
Workspace.

2. If you've already named the workspace, the workspace and its changes are saved.
3. If the workspace is new (UntitledWorkspace), you are prompted to type a workspace name in the File box, then click Save. 
4. All of the windows in the workspace have been saved. You can open the namedworkspace at any time to view the windows

as they were saved.

SeeSaving aWorkspace for more on saving windows within a workspace.

Copying Windows

You canmake a copy of the current window and paste it into any workspace. This allows you tomake a duplicate copy of a par-
ticular window while keeping the original workspace intact.

1. Activate a window to copy from.
2. From theMenu bar, click Edit > Copy Window.
3. Switch to the workspace or desktop where you want to add a window.
4. From theMenu bar, click Edit > Paste Window to insert the copied window to desktop or workspace.

When you paste a window into a blank desktop, a new workspace is automatically created.

Related Topics

Making aWindow Active



Resizing aWindow

Moving aWindow

Maximizing, Minimizing, and RestoringWindows

Refreshing TradeStationWindows

ArrangingWindows

Closing aWindow

About Workspaces

About the Desktop



About Workspaces

Workspaces help you organize your trading ideas so you can concentrate on themarkets andmake decisions in a timely manner.
Think of a workspace as a repository for related windows-a place where you can put related windows together on your screen. You
can create a workspace to work with a particular stock, a group of stocks, an industry, a market, or group specific information that
you want to view together. TradeStation includes four sample workspaces so you can get an idea of how they function. The
sample workspaces are Chart Analysis, Futures, Options, and Stock Watch. To open a sample workspace, seeOpeningWork-
spaces for details. You can even use the sample workspaces as a building block for your ownworkspaces.

When you first create a workspace, it is blank. You then add windows to the workspace i.e. Chart Analysis, RadarScreen, Trad-
ingApp, etc. These windows are then saved as part of a workspace file with the extension .tsw. When you want to analyze other
stocks, industries, or markets and want to keep your ideas separate, you can create additional workspaces; the Desktopmakes it
easy to switch between them.

You will work in one workspace at a time (only one workspace is visible at a time); this visible workspace is referred to as the "cur-
rent workspace". However, TradeStationmonitors all open workspaces for you, so while you are working in one workspace,
TradeStation is actually monitoring activity in all open workspaces for you. And, there's no limit to the number of workspaces you
can have opened at one time (other than your computer's resources).

 Tomaximize your computer's efficiency, keep open only the workspaces you really need.

Related Topics

Creating aWorkspace

Saving aWorkspace

Working with MultipleWorkspaces

Closing aWorkspace

Copying aWorkspace

Transferring aWorkspace

Email aWorkspace

Renaming aWorkspace

Deleting aWorkspace



Customize - Toolbars

The Toolbars tab in the Customize dialog allows you to customize the display of toolbars within the TradeStation Desktop as well
as work with custom toolbars. The settings on this tab apply only to the toolbars available for the active window that appears in the
Toolbars list.

Access using themenu bar View > Toolbars > Customize menu sequence and select the Toolbars tab.

Access using themenu bar View > Macros menu sequence, or from themain toolbar Macros button. Click the Toolbars button
and select the Toolbars tab.

Toolbars

Contains a list of predefined and customized toolbars.

l Check this setting to select the desired toolbar to be displayed in the platform.
l Show Tooltips - Displays the highlighted namewhen the cursor is hovered over the desired icon in the toolbar.
l Large Buttons - Enlarges the icons in the selected toolbars for easier viewing.
l New - Creates a new customized toolbar.
l Reset - Restores the TradeStation toolbar back to the original default settings. This is helpful when an icon from a predefined
toolbar has been deleted accidentally.

l Delete - Removes any customized toolbars that was created. This option is only available when a customized toolbar is
selected. TradeStation toolbars can not be deleted.

Toolbar Properties

Displays the toolbar properties for the selected toolbar. Customized toolbars are the only toolbars where the toolbar name and
enabling and/or disabling the shared properties can be edited.

l Select the customized toolbar to modify the toolbar name.
l Shared - Check or deselect this setting if you want your customized toolbar to be shared.

Click Close to apply any changes.



About Backup & Restore

The Backup & Restore utility in TradeStation provide an easy way to save and recover your work (information elements you have
created or modified in TradeStation) on a regular basis. This helps protect your work in the event of a hardware or software failure
and is also useful for restoring previously edited elements when upgrading your system ormoving your work to another computer.

VIDEO - Backing Up and Restoring Your TradeStation Work

Each backup job produces a single archive file that contains all elements that were included in the job. This archive file, or any spe-
cific elements within the archive, can later be restored into the same ormore recent build of TradeStation. Since a TradeStation
archive file contains only component information (it does not contain any user specific items such as user name, password, or
account information), any archive can safely be restored by any user.

For multi-source components (such as workspaces), you can specify additional folders in different locations to be backed up as
part of the component. In each referenced folder, only the files with that component's file extension will be included in the archive.

You can definemultiple backup configurations that can include different backup settings. For example, youmight use a 'Daily' con-
figuration to automatically backup desktops and workspaces every day and use a "Weekly' configuration to backup all com-
ponents each weekend.

A unique archive file is created for each backup job that is run. The name of the archive is automatically based on the name of the
selected backup configuration along with the TradeStation version and date/time.

If TradeStation is open when a backup job is run, either manually or scheduled, the connection to the TradeStation data network
will be closed and all TradeStation related processes will be stopped or frozen so that all necessary files can be included in the
archive. During the backup process, windows will not update, alerts will not trigger, strategy automation will be suspended, and
orders may not be placed. Once the backup job is complete, all open desktops and data network connections should return to their
pre-backup state. 

Related Topics

TradeStation Backup

Running or Scheduling a Backup Job

Restoring an Archived Backup File

TradeStation Backup/Restore Preferences



Macros Wizard

TheMacros wizard dialog guides you through the process of creating, editing, deleting and/or running and Command Line Com-
mand or Order Entry macros. In addition, you can assign hot keys and toolbar buttons tomacros.

Access from theMain toolbar and click theMacro icon. Or, click View > Shortcuts > Macros. TheMacros dialog
appears.

Categories

Contains the twomacro types available: Command Line CommandMacros or Order Entry Macros.

l Select the desiredmacro type.

Macros

Contains a predefined list of macros associated to the selectedmacro type selected in the Categories section.

l Select the desiredmacro name to display themacro description.

Edit - Launches the Create Command LineMacro dialog with the selectedmacro name displayed in the Type the Command Line
Command(s) box. Click and type the new text to rename themacro name.

Create - Launches the CreateMacro dialog and is the starting point of theMacro wizard. For more information, see CreateMacro
Wizard.

Remove - Launches a dialog prompting you if you are sure you want to remove the selectedmacro name.

Run - Launches aMacro Confirmation dialog asking you if you would like to run the selectedmacro. If your macros are locked, you
will not be able to run themacro until you unlock themacros.

Hot Keys - Launches the Hot Keys dialog. For more information, see Hot Keys.

Toolbars - Launches the Toolbars dialog. For more information, see Customize - Commands and Customize - Toolbars.

Description

Provides detailed information for the selectedmacro.

Click Close to exit.
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